CCENT (ICND1 100-101) OSPF Scenario Challenge

CCENT fun!

CCENT Fun!

I have some new software that I will be using to create all types of new challenges for you here at AJSNetworking.com in the area of CCENT and other topics. Until then, let’s try a little OSPF scenario the old fashioned way! Submit your configuration in the comments below and I will provide your score. Good luck!

CCENT OSPF Scenario 1:

R1-Gi0/0———-Gi0/0-R2

R1 and R2 are connected by the 10.10.10.0/24 network. .1 and .2 are the interface IP addresses for each device respectively. R2 has been completely configured (correctly) for OSPF operations in Area 0 with R1. R1 contains the following loopback addresses:

  • Lo0 – 192.168.1.1
  • Lo1 – 192.168.2.1
  • Lo2 – 192.168.3.1

Your mission, should you choose to accept it, is to provide the configuration for R1 that meets the following conditions:

  • Use a process ID of 101
  • Use two network statements to cause all interfaces (Gi0/0, Lo0, Lo1, Lo2) to participate in OSPF
  • Ensure a Router ID of 192.168.1.1

Remember, post the R1 configuration in the comments below for grading. Good luck and do not rush your answer!

19 thoughts on “CCENT (ICND1 100-101) OSPF Scenario Challenge

  1. R1(config)#Router ospf 101
    R1(config-router)#Network 0.0.0.0 255.255.255.255 area 0
    R1(config-router)#Router-id 192.168.1.1

    1. Hi Don! Great work – you received partial credit in this exercise. You did not score 100% on it because two network statements were required.

  2. R1(config)# router ospf 1
    R1(config-router)# network 10.10.10.0 0.0.0.255 area 0
    R1(config-router)# network 192.168.0.0 0.0.255.255 area 0
    R1(config-router)# router-id 192.168.1.1

  3. R1# configure terminal
    R1(Config)# router ospf 101
    R1(Config-router)# router-id 192.168.1.1
    R1(Config-router)# network 192.168.0.0 0.0.255.255 area 0
    R1(Config-router)# network 10.10.10.0 0.0.0.255 area 0

      1. Thanks very much Anthony. Waiting for more challenge, specifically for CCNA Cloud and CCNA Datacenter. 🙂

  4. R1#conf t
    R1(Config)# router ospf 101
    R1(Config-router)# network 192.168.0.0 0.0.0.255 area 0
    R1(Config-router)# network 10.10.10.0 0.0.0.255 area 0
    R1(Config-router)# router-id 192.168.1.1

    1. Careful Sudhir – you have a mistake in this line – network 192.168.0.0 0.0.0.255 area 0 – it should be – network 192.168.0.0 0.0.255.255 area 0. You did receive partial credit here and you would have received partial credit in the actual exam.

  5. R1# configure terminal
    R1(Config)# router ospf 101
    R1(Config-router)# router-id 192.168.1.1
    R1(Config-router)# network 192.168.0.0 0.0.3.0 area 0
    R1(Config-router)# network 10.10.10.0 0.0.0.255 area 0

    1. Great work Ian! You would not need to be specific on your mask at the CCENT level. The exam simulation would simply be looking for – network 192.168.0.0 0.0.255.255 area 0

  6. (config-t) int gig0/0
    ip add 10.10.10.1 255.255.255.0
    no shut
    exit

    int lo0
    ip add 192.168.1.1 255.255.255.255
    exit

    int lo1
    ip add 192.168.2.1 255.255.255.255
    exit

    int lo2
    ip add 192.168.3.1 255.255.255.255
    exit

    router ospf 10
    router-id 192.168.1.1
    network 10.10.10.0 0.0.0.255 area 0
    network 192.168.0.0 0.0.255.255 area 0

  7. R1# configure terminal
    R1(Config)# router ospf 101
    R1(Config-router)# router-id 192.168.1.1
    R1(Config-router)# network 192.168.0.0 0.0.255.255 area 0
    R1(Config-router)# network 10.10.10.0 0.0.0.255 area 0

Leave a Reply

Your email address will not be published.